ATM

Asynchronous Transfer Mode and IP over ATM

ATM subjects:

ATM RFCs (89)

Display RFCs as
  • RFC 6768: ATM-Based xDSL Bonded Interfaces MIB

    Proposed Standard
  • RFC 5605: Managed Objects for ATM over Packet Switched Networks (PSNs)

    Proposed Standard
  • RFC 4816: Pseudowire Emulation Edge-to-Edge (PWE3) Asynchronous Transfer Mode (ATM) Transparent Cell Transport Service

    Proposed Standard
  • RFC 4717: Encapsulation Methods for Transport of Asynchronous Transfer Mode (ATM) over MPLS Networks

    Proposed Standard
  • RFC 4454: Asynchronous Transfer Mode (ATM) over Layer 2 Tunneling Protocol Version 3 (L2TPv3)

    Proposed Standard
  • RFC 4381: Analysis of the Security of BGP/MPLS IP Virtual Private Networks (VPNs)

    Informational
  • RFC 4368: Multiprotocol Label Switching (MPLS) Label-Controlled Asynchronous Transfer Mode (ATM) and Frame-Relay Management Interface Definition

    Proposed Standard
  • RFC 3895: Definitions of Managed Objects for the DS1, E1, DS2, and E2 Interface Types

    Proposed Standard

      Obsoleted by RFC 4805

  • RFC 3896: Definitions of Managed Objects for the DS3/E3 Interface Type

    Proposed Standard
  • RFC 3606: Definitions of Supplemental Managed Objects for ATM Interface

    Proposed Standard
  • RFC 3591: Definitions of Managed Objects for the Optical Interface Type

    Proposed Standard
  • RFC 3592: Definitions of Managed Objects for the Synchronous Optical Network/Synchronous Digital Hierarchy (SONET/SDH) Interface Type

    Draft Standard
  • RFC 3593: Textual Conventions for MIB Modules Using Performance History Based on 15 Minute Intervals

    Draft Standard
  • RFC 3532: Requirements for the Dynamic Partitioning of Switching Elements

    Informational
  • RFC 3496: Protocol Extension for Support of Asynchronous Transfer Mode (ATM) Service Class-aware Multiprotocol Label Switching (MPLS) Traffic Engineering

    Informational
  • RFC 3498: Definitions of Managed Objects for Synchronous Optical Network (SONET) Linear Automatic Protection Switching (APS) Architectures

    Proposed Standard
  • RFC 3441: Asynchronous Transfer Mode (ATM) Package for the Media Gateway Control Protocol (MGCP)

    Informational
  • RFC 3336: PPP Over Asynchronous Transfer Mode Adaptation Layer 2 (AAL2)

    Proposed Standard
  • RFC 3337: Class Extensions for PPP over Asynchronous Transfer Mode Adaptation Layer 2

    Proposed Standard
  • RFC 3355: Layer Two Tunnelling Protocol (L2TP) Over ATM Adaptation Layer 5 (AAL5)

    Proposed Standard
  • RFC 3301: Layer Two Tunnelling Protocol (L2TP): ATM access network extensions

    Proposed Standard
  • RFC 3293: General Switch Management Protocol (GSMP) Packet Encapsulations for Asynchronous Transfer Mode (ATM), Ethernet and Transmission Control Protocol (TCP)

    Proposed Standard
  • RFC 3175: Aggregation of RSVP for IPv4 and IPv6 Reservations

    Proposed Standard
  • RFC 3116: Methodology for ATM Benchmarking

    Informational
  • RFC 3134: Terminology for ATM ABR Benchmarking

    Informational
  • RFC 3107: Carrying Label Information in BGP-4

    Proposed Standard

      Obsoleted by RFC 8277

  • RFC 3108: Conventions for the use of the Session Description Protocol (SDP) for ATM Bearer Connections

    Proposed Standard
  • RFC 3035: MPLS using LDP and ATM VC Switching

    Proposed Standard
  • Proposed Standard
  • RFC 2955: Definitions of Managed Objects for Monitoring and Controlling the Frame Relay/ATM PVC Service Interworking Function

    Proposed Standard
  • Experimental
  • RFC 2843: Proxy-PAR

    Informational
  • RFC 2844: OSPF over ATM and Proxy-PAR

    Experimental
  • RFC 2761: Terminology for ATM Benchmarking

    Informational
  • RFC 2682: Performance Issues in VC-Merge Capable ATM LSRs

    Informational
  • RFC 2684: Multiprotocol Encapsulation over ATM Adaptation Layer 5

    Proposed Standard
  • RFC 2685: Virtual Private Networks Identifier

    Proposed Standard
  • RFC 2601: ILMI-Based Server Discovery for ATMARP

    Proposed Standard
  • RFC 2602: ILMI-Based Server Discovery for MARS

    Proposed Standard
  • RFC 2590: Transmission of IPv6 Packets over Frame Relay Networks Specification

    Proposed Standard
  • RFC 2558: Definitions of Managed Objects for the SONET/SDH Interface Type

    Proposed Standard

      Obsoleted by RFC 3592

  • RFC 2512: Accounting Information for ATM Networks

    Proposed Standard
  • RFC 2513: Managed Objects for Controlling the Collection and Storage of Accounting Information for Connection-Oriented Networks

    Proposed Standard
  • RFC 2514: Definitions of Textual Conventions and OBJECT-IDENTITIES for ATM Management

    Proposed Standard
  • RFC 2515: Definitions of Managed Objects for ATM Management

    Proposed Standard
  • RFC 2491: IPv6 over Non-Broadcast Multiple Access (NBMA) networks

    Proposed Standard
  • RFC 2492: IPv6 over ATM Networks

    Proposed Standard
  • RFC 2493: Textual Conventions for MIB Modules Using Performance History Based on 15 Minute Intervals

    Proposed Standard

      Obsoleted by RFC 3593

  • RFC 2443: A Distributed MARS Service Using SCSP

    Experimental
  • RFC 2390: Inverse Address Resolution Protocol

    Draft Standard
  • RFC 2417: Definitions of Managed Objects for Multicast over UNI 3.0/3.1 based ATM Networks

    Proposed Standard
  • RFC 2427: STD 55: Multiprotocol Interconnect over Frame Relay

    Internet Standard
  • RFC 2379: BCP 24: RSVP over ATM Implementation Guidelines

    Best Current Practice
  • RFC 2380: RSVP over ATM Implementation Requirements

    Proposed Standard
  • RFC 2381: Interoperation of Controlled-Load Service and Guaranteed Service with ATM

    Proposed Standard
  • RFC 2382: A Framework for Integrated Services and RSVP over ATM

    Informational
  • RFC 2383: ST2+ over ATM Protocol Specification - UNI 3.1 Version

    Informational
  • RFC 2363: PPP Over FUNI

    Proposed Standard
  • RFC 2364: PPP Over AAL5

    Proposed Standard
  • RFC 2366: Definitions of Managed Objects for Multicast over UNI 3.0/3.1 based ATM Networks

    Proposed Standard

      Obsoleted by RFC 2417

  • RFC 2225: Classical IP and ARP over ATM

    Proposed Standard
  • RFC 2320: Definitions of Managed Objects for Classical IP and ARP Over ATM Using SMIv2 (IPOA-MIB)

    Proposed Standard
  • RFC 2331: ATM Signalling Support for IP over ATM - UNI Signalling 4.0 Update

    Proposed Standard
  • RFC 2334: Server Cache Synchronization Protocol (SCSP)

    Proposed Standard
  • RFC 2337: Intra-LIS IP multicast among routers over ATM using Sparse Mode PIM

    Experimental
  • RFC 2297: Ipsilon's General Switch Management Protocol Specification Version 2.0

    Informational
  • RFC 2269: Using the MARS Model in non-ATM NBMA Networks

    Informational
  • RFC 2226: IP Broadcast over ATM Networks

    Proposed Standard
  • RFC 2115: Management Information Base for Frame Relay DTEs Using SMIv2

    Draft Standard
  • RFC 2191: VENUS - Very Extensive Non-Unicast Service

    Informational
  • RFC 2170: Application REQuested IP over ATM (AREQUIPA)

    Informational
  • RFC 2149: Multicast Server Architectures for MARS-based ATM multicasting

    Informational
  • RFC 2121: Issues affecting MARS Cluster Size

    Informational
  • RFC 2098: Toshiba's Router Architecture Extensions for ATM : Overview

    Informational
  • RFC 2105: Cisco Systems' Tag Switching Architecture Overview

    Informational
  • RFC 2022: Support for Multicast over UNI 3.0/3.1 based ATM Networks

    Proposed Standard
  • RFC 1987: Ipsilon's General Switch Management Protocol Specification Version 1.1

    Informational
  • RFC 1946: Native ATM Support for ST2+

    Informational
  • Informational
  • RFC 1932: IP over ATM: A Framework Document

    Informational
  • RFC 1821: Integration of Real-time Services in an IP-ATM Network Architecture

    Informational
  • RFC 1755: ATM Signaling Support for IP over ATM

    Proposed Standard
  • RFC 1754: IP over ATM Working Group's Recommendations for the ATM Forum's Multiprotocol BOF Version 1

    Informational
  • RFC 1680: IPng Support for ATM Services

    Informational
  • RFC 1695: Definitions of Managed Objects for ATM Management Version 8.0 using SMIv2

    Proposed Standard

      Obsoleted by RFC 2515

  • RFC 1626: Default IP MTU for use over ATM AAL5

    Proposed Standard

      Obsoleted by RFC 2225

  • RFC 1595: Definitions of Managed Objects for the SONET/SDH Interface Type

    Proposed Standard

      Obsoleted by RFC 2558

  • RFC 1577: Classical IP and ARP over ATM

    Proposed Standard

      Obsoleted by RFC 2225

  • RFC 1483: Multiprotocol Encapsulation over ATM Adaptation Layer 5

    Proposed Standard

      Obsoleted by RFC 2684

Subscribe to ATM

Get notified when:

  • RFC changes to status, obsoleted by, updates, updated by, or subseries.
  • New RFC added to this subject or below
  • The subject was merged into another.