ROHC

ROHC (RObust Header Compression)

ROHC RFCs (26)

Display RFCs as
  • RFC 6846: RObust Header Compression (ROHC): A Profile for TCP/IP (ROHC-TCP)

    Proposed Standard
  • RFC 5856: Integration of Robust Header Compression over IPsec Security Associations

    Informational
  • RFC 5857: IKEv2 Extensions to Support Robust Header Compression over IPsec

    Proposed Standard
  • RFC 5858: IPsec Extensions to Support Robust Header Compression over IPsec

    Proposed Standard
  • RFC 5795: The RObust Header Compression (ROHC) Framework

    Proposed Standard
  • RFC 5225: RObust Header Compression Version 2 (ROHCv2): Profiles for RTP, UDP, IP, ESP and UDP-Lite

    Proposed Standard
  • RFC 4995: The RObust Header Compression (ROHC) Framework

    Proposed Standard

      Obsoleted by RFC 5795

  • RFC 4996: RObust Header Compression (ROHC): A Profile for TCP/IP (ROHC-TCP)

    Proposed Standard

      Obsoleted by RFC 6846

  • RFC 4997: Formal Notation for RObust Header Compression (ROHC-FN)

    Proposed Standard
  • RFC 4815: RObust Header Compression (ROHC): Corrections and Clarifications to RFC 3095

    Proposed Standard
  • RFC 4413: TCP/IP Field Behavior

    Informational
  • Proposed Standard
  • RFC 4224: RObust Header Compression (ROHC): ROHC over Channels That Can Reorder Packets

    Informational
  • RFC 4164: RObust Header Compression (ROHC): Context Replication for ROHC Profiles

    Proposed Standard
  • RFC 4163: RObust Header Compression (ROHC): Requirements on TCP/IP Header Compression

    Informational
  • RFC 4019: RObust Header Compression (ROHC): Profiles for User Datagram Protocol (UDP) Lite

    Proposed Standard
  • RFC 3843: RObust Header Compression (ROHC): A Compression Profile for IP

    Proposed Standard
  • RFC 3816: Definitions of Managed Objects for RObust Header Compression (ROHC)

    Proposed Standard
  • RFC 3759: RObust Header Compression (ROHC): Terminology and Channel Mapping Examples

    Informational
  • Proposed Standard
  • RFC 3409: Lower Layer Guidelines for Robust RTP/UDP/IP Header Compression

    Informational
  • RFC 3241: Robust Header Compression (ROHC) over PPP

    Proposed Standard
  • Proposed Standard

      Obsoleted by RFC 4362

  • RFC 3243: RObust Header Compression (ROHC): Requirements and Assumptions for 0-byte IP/UDP/RTP Compression

    Informational
  • RFC 3095: RObust Header Compression (ROHC): Framework and four profiles: RTP, UDP, ESP, and uncompressed

    Proposed Standard
  • RFC 3096: Requirements for robust IP/UDP/RTP header compression

    Informational

Subscribe to ROHC

Get notified when:

  • RFC changes to status, obsoleted by, updates, updated by, or subseries.
  • New RFC added to this subject or below
  • The subject was merged into another.