NetBIOS
NetBIOS (Network Basic Input/Output System) services over TCP/IP
Within this page
NetBIOS RFCs (8)
RFC 2106: Data Link Switching Remote Access Protocol
Informational- Obsoleted by RFC 2114
RFC 2097: The PPP NetBIOS Frames Control Protocol (NBFCP)
Proposed StandardRFC 1877: PPP Internet Protocol Control Protocol Extensions for Name Server Addresses
InformationalRFC 1795: Data Link Switching: Switch-to-Switch Protocol AIW DLSw RIG: DLSw Closed Pages, DLSw Standard Version 1
InformationalRFC 1434: Data Link Switching: Switch-to-Switch Protocol
Informational- Obsoleted by RFC 1795
Subscribe to NetBIOS
Get notified when:
- RFC changes to status, obsoleted by, updates, updated by, or subseries.
- New RFC added to this subject or below
- The subject was merged into another.