- Home
- RFCs by Subject
- messaging
- mailing lists
mailing lists
Mailing list protocols, headers and management
Within this page
mailing lists RFCs (21)
RFC 8058: Signaling One-Click Functionality for List Email Headers
Proposed StandardRFC 6783: Mailing Lists and Non-ASCII Addresses
InformationalRFC 6197: Location-to-Service Translation (LoST) Service List Boundary Extension
ExperimentalRFC 5983: Mailing Lists and Internationalized Email Addresses
Experimental- Obsoleted by RFC 6783
RFC 4633: Experiment in Long-Term Suspensions From Internet Engineering Task Force (IETF) Mailing Lists
ExperimentalRFC 3934: Updates to RFC 2418 Regarding the Management of IETF Mailing Lists
Best Current Practice- Obsoleted by RFC 9945
RFC 3683: A Practice for Revoking Posting Rights to IETF Mailing Lists
Best Current Practice- Obsoleted by RFC 9945
RFC 2919: List-Id: A Structured Field and Namespace for the Identification of Mailing Lists
Proposed StandardRFC 1429: Listserv Distribute Protocol
InformationalRFC 1211: Problems with the maintenance of large mailing lists
InformationalRFC 402: ARPA Network Mailing Lists
UnknownRFC 363: ARPA Network mailing lists
Unknown- Obsoleted by RFC 402
RFC 329: ARPA Network Mailing Lists
Unknown- Obsoleted by RFC 363
RFC 303: ARPA Network mailing lists
Unknown- Obsoleted by RFC 329
RFC 300: ARPA Network mailing lists
Unknown- Obsoleted by RFC 303
RFC 211: ARPA Network Mailing Lists
Unknown- Obsoleted by RFC 300
RFC 155: ARPA Network mailing lists
Unknown- Obsoleted by RFC 168
RFC 168: ARPA Network mailing lists
Unknown- Obsoleted by RFC 211
Subscribe to mailing lists
Get notified when:
- RFC changes to status, obsoleted by, updates, updated by, or subseries.
- New RFC added to this subject or below
- The subject was merged into another.