language tags

Language tags and matching

language tags RFCs (13)

Display RFCs as
  • RFC 9290: Concise Problem Details for Constrained Application Protocol (CoAP) APIs

    Proposed Standard
  • RFC 6067: BCP 47 Extension U

    Informational
  • RFC 6082: Deprecating Unicode Language Tag Characters: RFC 2482 is Historic

    Informational
  • RFC 5645: Update to the Language Subtag Registry

    Informational
  • RFC 5646: BCP 47: Tags for Identifying Languages

    Best Current Practice
  • RFC 5131: A MIB Textual Convention for Language Tags

    Proposed Standard
  • RFC 4645: Initial Language Subtag Registry

    Informational
  • RFC 4646: Tags for Identifying Languages

    Best Current Practice

      Obsoleted by RFC 5646

  • RFC 4647: BCP 47: Matching of Language Tags

    Best Current Practice
  • RFC 3866: Language Tags and Ranges in the Lightweight Directory Access Protocol (LDAP)

    Proposed Standard
  • RFC 3066: Tags for the Identification of Languages

    Best Current Practice

      Obsoleted by RFC 4646, RFC 4647

  • RFC 2482: Language Tagging in Unicode Plain Text

    Historic

      Obsoleted by RFC 6082

  • RFC 1766: Tags for the Identification of Languages

    Proposed Standard

      Obsoleted by RFC 3066, RFC 3282

Subscribe to language tags

Get notified when:

  • RFC changes to status, obsoleted by, updates, updated by, or subseries.
  • New RFC added to this subject or below
  • The subject was merged into another.