HTML
HTML (HyperText Markup Language) and hypertext document formats
Within this page
HTML subjects:
- MHTML2 RFCs
HTML RFCs (14)
RFC 8216: HTTP Live Streaming
InformationalRFC 5791: RFC 2731 ("Encoding Dublin Core Metadata in HTML") Is Obsolete
InformationalRFC 2854: The 'text/html' Media Type
InformationalRFC 2731: Encoding Dublin Core Metadata in HTML
Informational- Obsoleted by RFC 5791
RFC 2659: Security Extensions For HTML
ExperimentalRFC 2387: The MIME Multipart/Related Content-type
Proposed StandardRFC 2392: Content-ID and Message-ID Uniform Resource Locators
Proposed StandardRFC 2111: Content-ID and Message-ID Uniform Resource Locators
Proposed Standard- Obsoleted by RFC 2392
RFC 2112: The MIME Multipart/Related Content-type
Proposed Standard- Obsoleted by RFC 2387
RFC 2070: Internationalization of the Hypertext Markup Language
Historic- Obsoleted by RFC 2854
RFC 1980: A Proposed Extension to HTML : Client-Side Image Maps
Historic- Obsoleted by RFC 2854
RFC 1942: HTML Tables
Historic- Obsoleted by RFC 2854
RFC 1866: Hypertext Markup Language - 2.0
Historic- Obsoleted by RFC 2854
RFC 1867: Form-based File Upload in HTML
Historic- Obsoleted by RFC 2854
Subscribe to HTML
Get notified when:
- RFC changes to status, obsoleted by, updates, updated by, or subseries.
- New RFC added to this subject or below
- The subject was merged into another.