GDOI
GDOI (Group Domain of Interpretation), the ISAKMP group key management protocol distributing keys and policy to IPsec group members
Within this page
GDOI RFCs (5)
RFC 8263: Group Domain of Interpretation (GDOI) GROUPKEY-PUSH Acknowledgement Message
Proposed StandardRFC 8052: Group Domain of Interpretation (GDOI) Protocol Support for IEC 62351 Security Services
Proposed StandardRFC 6411: Applicability of Keying Methods for RSVP Security
InformationalRFC 6407: The Group Domain of Interpretation
Proposed Standard- Obsoleted by RFC 9838
RFC 3547: The Group Domain of Interpretation
Proposed Standard- Obsoleted by RFC 6407
Subscribe to GDOI
Get notified when:
- RFC changes to status, obsoleted by, updates, updated by, or subseries.
- New RFC added to this subject or below
- The subject was merged into another.