Babel
The Babel routing protocol
Within this page
Babel RFCs (14)
RFC 9647: A YANG Data Model for Babel
Proposed StandardRFC 9616: Delay-Based Metric Extension for the Babel Routing Protocol
Proposed StandardRFC 9467: Relaxed Packet Counter Verification for Babel MAC Authentication
Proposed StandardRFC 9229: IPv4 Routes with an IPv6 Next Hop in the Babel Routing Protocol
ExperimentalRFC 9079: Source-Specific Routing in the Babel Routing Protocol
Proposed StandardRFC 9080: Homenet Profile of the Babel Routing Protocol
Proposed StandardRFC 9046: Babel Information Model
InformationalRFC 8965: Applicability of the Babel Routing Protocol
InformationalRFC 8966: The Babel Routing Protocol
Proposed StandardRFC 8967: MAC Authentication for the Babel Routing Protocol
Proposed StandardRFC 8968: Babel Routing Protocol over Datagram Transport Layer Security
Proposed StandardRFC 7557: Extension Mechanism for the Babel Routing Protocol
Experimental- Obsoleted by RFC 8966
RFC 7298: Babel Hashed Message Authentication Code (HMAC) Cryptographic Authentication
Experimental- Obsoleted by RFC 8967
RFC 6126: The Babel Routing Protocol
Experimental- Obsoleted by RFC 8966
Subscribe to Babel
Get notified when:
- RFC changes to status, obsoleted by, updates, updated by, or subseries.
- New RFC added to this subject or below
- The subject was merged into another.